<!DOCTYPE html>
<html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.aggregateresearch.com/xmlrpc.php">

<title>Miner killed while clearing material blockage, says MSHA</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A miner was killed while attempting to clear a material blockage, says the Mine Safety and Health Administration (MSHA). The MSHA says the miner entered"/>
<link rel="canonical" href="https://www.aggregateresearch.com/news/miner-killed-while-clearing-material-blockage-says-msha/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miner killed while clearing material blockage, says MSHA" />
<meta property="og:description" content="A miner was killed while attempting to clear a material blockage, says the Mine Safety and Health Administration (MSHA). The MSHA says the miner entered" />
<meta property="og:url" content="https://www.aggregateresearch.com/news/miner-killed-while-clearing-material-blockage-says-msha/" />
<meta property="og:site_name" content="Aggregate Research International" />
<meta property="article:publisher" content="https://www.facebook.com/Aggregate-Research-128397390508406/" />
<meta property="article:tag" content="air canons" />
<meta property="article:tag" content="Best Practices" />
<meta property="article:tag" content="chutes" />
<meta property="article:tag" content="Cone crusher" />
<meta property="article:tag" content="fall of material" />
<meta property="article:tag" content="Fatality Alert" />
<meta property="article:tag" content="Mine Safety and Health Administration" />
<meta property="article:tag" content="MSHA" />
<meta property="article:tag" content="vibrating shakers" />
<meta property="article:section" content="Aggregates" />
<meta property="article:published_time" content="2020-09-10T07:47:46+01:00" />
<meta property="og:image" content="https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/images/aggregateresearch-social.png" />
<meta property="og:image:secure_url" content="https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/images/aggregateresearch-social.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A miner was killed while attempting to clear a material blockage, says the Mine Safety and Health Administration (MSHA). The MSHA says the miner entered" />
<meta name="twitter:title" content="Miner killed while clearing material blockage, says MSHA" />
<meta name="twitter:site" content="@agg_research" />
<meta name="twitter:image" content="https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/images/aggregateresearch-social.png" />
<meta name="twitter:creator" content="@agg_research" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aggregate Research International &raquo; Feed" href="https://www.aggregateresearch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aggregate Research International &raquo; Comments Feed" href="https://www.aggregateresearch.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Aggregate Research International &raquo; iCal Feed" href="https://www.aggregateresearch.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Aggregate Research International &raquo; Miner killed while clearing material blockage, says MSHA Comments Feed" href="https://www.aggregateresearch.com/news/miner-killed-while-clearing-material-blockage-says-msha/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-3779144-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3779144-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.aggregateresearch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dlm-frontend-css'  href='https://www.aggregateresearch.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-min-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='aggregateresearch-style-css'  href='https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.aggregateresearch.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://www.aggregateresearch.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://www.aggregateresearch.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-discuss-css'  href='https://www.aggregateresearch.com/wp-content/plugins/sabai-discuss/assets/css/main.min.css?ver=1.3.28' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.aggregateresearch.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.aggregateresearch.com\/wp-admin\/admin-ajax.php","top_ten_id":"115171","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"308952093"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://use.typekit.net/zcv5ulc.js'></script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/js/typekit.js'></script>
<link rel='https://api.w.org/' href='https://www.aggregateresearch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aggregateresearch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aggregateresearch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.aggregateresearch.com/?p=115171' />
<link rel="alternate" type="application/json+oembed" href="https://www.aggregateresearch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aggregateresearch.com%2Fnews%2Fminer-killed-while-clearing-material-blockage-says-msha%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aggregateresearch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aggregateresearch.com%2Fnews%2Fminer-killed-while-clearing-material-blockage-says-msha%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.aggregateresearch.com"><link rel="https://theeventscalendar.com/" href="https://www.aggregateresearch.com/wp-json/tribe/events/v1/" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-3779144-1","data_ga_social":true,"ui_atversion":300,"ui_508_compliant":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-3058870fe947792e0250cb1854fe8522","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5723762e4074916c" async="async"></script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
  
</script>

<script type='text/javascript'>

	googletag.cmd.push(function() {
		
		//out of page creatives
		googletag.defineSlot('/59159944/1x1', [1, 1], 'div-gpt-ad-1542362465103-0').addService(googletag.pubads());
    	googletag.enableServices();
		
		//Header : All-01
		var mapping_all01 = googletag.sizeMapping().
		addSize([768, 0], [728, 90]).
		addSize([0, 0], [234, 60]).
		build();
		googletag.defineSlot('/59159944/ARI_Header_Allpages_728x90',[728, 90], 'div-gpt-ad-1452692238428-0').defineSizeMapping(mapping_all01).addService(googletag.pubads());
		googletag.enableServices();

		//sidebar : All-02
		var mapping_all02 = googletag.sizeMapping().
		addSize([1200, 0], [300, 250]).
		addSize([992, 0], [180, 150]).
		addSize([0, 0], [300, 250]).
		build();
		googletag.defineSlot('/59159944/ARI_RHSSidebar_1_Allpages_300x250',[300,250], 'div-gpt-ad-1452692238428-7').defineSizeMapping(mapping_all02).addService(googletag.pubads());
		googletag.enableServices();
	
		//All-03
		var mapping_all03 = googletag.sizeMapping().
		addSize([1200, 0], [300, 250]).
		addSize([992, 0], [180, 150]).
		addSize([0, 0], [300, 250]).
		build();
		googletag.defineSlot('/59159944/ARI_RHSSidebar_2_Allpages_300x250',[300,250], 'div-gpt-ad-1452692238428-6').defineSizeMapping(mapping_all03).addService(googletag.pubads());
		googletag.enableServices();
	
		//All-04
		var mapping_all04 = googletag.sizeMapping().
		addSize([1200, 0], [300, 250]).
		addSize([992, 0], [180, 150]).
		addSize([0, 0], [300, 250]).
		build();
		googletag.defineSlot('/59159944/ARI_RHSSidebar_3_AllPages_300x250',[300,250], 'div-gpt-ad-1452692238428-8').defineSizeMapping(mapping_all04).addService(googletag.pubads());
		googletag.enableServices();
		
		//All-05 / featured company
		var mapping_all05 = googletag.sizeMapping().
		addSize([1200, 0], [300, 250]).
		addSize([992, 0], [180, 150]).
		addSize([0, 0], [300, 250]).
		build();
		googletag.defineSlot('/59159944/ARI_RHSSidebar_FeaturedCo_AllPages_300x250',[300,250], 'div-gpt-ad-1452692238428-9').defineSizeMapping(mapping_all05).addService(googletag.pubads());
		googletag.enableServices();
	
		//All-06 / large billboard
		var mapping_all06 = googletag.sizeMapping().
		addSize([992, 0], [970, 250]).
		addSize([768, 0], [468, 60]).
		addSize([0, 0], [234, 60]).
		build();
		googletag.defineSlot('/59159944/ARI_Large_Centre_Allpages_970x250',[970, 250], 'div-gpt-ad-1452692238428-11').defineSizeMapping(mapping_all06).addService(googletag.pubads());
		googletag.enableServices();
		
		
		/* dynamically add special ads depending on page*/
		
		    
		
  });
</script>

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0030/7041.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script> 

</head>
<body class="post-template-default single single-post postid-115171 single-format-standard tribe-no-js tribe-bar-is-disabled group-blog">
	<!--<script type="text/javascript" src="http://www.tgvrfc4.com/js/101967.js" ></script>
	<noscript><img alt="" src="http://www.tgvrfc4.com/101967.png" style="display:none;" /></noscript>-->
	
	<script type="text/javascript" src="https://secure.leadforensics.com/js/101967.js" ></script> <noscript><img alt="" src="https://secure.leadforensics.com/101967.png" style="display:none;" /></noscript>
	
	<!-- /59159944/1x1 -->
	<div id='div-gpt-ad-1542362465103-0' style='height:1px; width:1px;'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1542362465103-0'); });
	</script>
	</div>

	 <h2 class="hidden print-logo container">
        <img src="https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/images/logo-print.png" alt="www.aggregateresearch.com">
 		www.aggregateresearch.com - Latest industry news on Aggregates, Asphalt, Cement, Concrete and more. </h2>
		<!--ARI_Header_Allpages_728x90-->
	<aside class="row ad-top-row">
        <div class="container ad-top-container">
            <h2 class="screen-reader-text">Advert</h2>
            <div class="ad-slot col-xs-12">
                
<!-- /59159944/ARI_Header_Allpages_728x90 -->
<div id='div-gpt-ad-1452692238428-0' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452692238428-0'); });
</script>
</div>
            </div>
        </div>    
    </aside>
<div id="page" class="site page-bg">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="container">
		<div class="site-branding pull-left">
									<a href="https://www.aggregateresearch.com/" rel="home"><p class="site-title">Aggregate Research International</p></a>
									<p class="site-description visible-md-block visible-lg-block"><a href="https://www.aggregateresearch.com/" rel="home">Aggregates news, every weekday</a></p>
				           </div>
			
            		<!--search-->
        
			<aside id="search-3" class="widget widget_search pull-right">
                <h2 class="hidden">Search for Aggregate Research News</h2>
                <form role="search" method="get" class="search-form" action="https://www.aggregateresearch.com/">
                    <label>
                        <span class="screen-reader-text">Search for:</span>
						<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
                    </label>
					<input type="image" src="https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/images/icon-search-inv.png" class="search-submit" value="Search" />
                </form>
            </aside>
            <!-- /search-->

            <!--user links-->
<div class="menu-registration-container pull-right">
	<!-- register and login-->
	<ul id="menu-registration" class="menu pull-right">
		<li><a href="https://www.aggregateresearch.com/advertise/">Advertise</a></li>
					<li><a href="https://www.aggregateresearch.com/register/">Register</a></li>
			<li><a href="https://www.aggregateresearch.com/register/login/">Login</a></li>
			</ul>
	<!--/register-->
</div>
<!--/user links-->  

		<nav id="site-navigation" class="main-navigation" role="navigation">
		
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu <span><i></i><i></i><i></i></span></button>
			<!--Tabs-->
			<div><!-- Check that this code is used on the QandA section-->
				<!--<div class="menu-main-menu-container clearfix">-->
				  <div class="menu-main-menu-container clearfix"><ul id="menu-main-menu" class="menu"><li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-432 current-menu-item current_page_item current-menu-ancestor current-menu-parent"><a href="/">News<div class="menu-item-description">For all your aggregates news, every weekday</div></a></li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a href="/events/">Events<div class="menu-item-description">Global aggregates conferences and events</div></a></li>
<li id="menu-item-94800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94800"><a href="/jobs">Jobs<div class="menu-item-description">Look for your next aggregates job</div></a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-623"><a href="https://www.aggregateresearch.com/qanda/">Resources<div class="menu-item-description">Aggregates Q&#038;A by category, and more</div></a></li>
</ul></div><!--</div>/menu-main-menu-container-->
			</div><!--/unnamed div-->
	
			<!--News-->
			<div class="menu-submenu-container clearfix current"><div class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-433" class="extra menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-433"><a href="/">HOME</a>
<ul class="sub-menu">
	<li id="menu-item-410" class="extra menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="https://www.aggregateresearch.com/all-news/">All News</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-294"><a href="https://www.aggregateresearch.com/news/category/regions/asia-oceania/">Asia, Oceania</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-295"><a href="https://www.aggregateresearch.com/news/category/regions/europe-middle-east-africa/">Europe, Middle East, Africa</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-296"><a href="https://www.aggregateresearch.com/news/category/regions/north-south-america/">North &#038; South America</a></li>
</ul>
</li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-252"><a href="https://www.aggregateresearch.com/news/category/aggregates/">Aggregates</a>
<ul class="sub-menu">
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253"><a href="https://www.aggregateresearch.com/news/category/aggregates/crushing-and-screening/">Crushing and Screening</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-255"><a href="https://www.aggregateresearch.com/news/category/aggregates/mining/">Mining</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a href="https://www.aggregateresearch.com/news/category/aggregates/manufactured-sand/">Manufactured Sand</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="https://www.aggregateresearch.com/news/category/aggregates/sandgravel/">Sand / Gravel</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-257"><a href="https://www.aggregateresearch.com/news/category/concrete/">Concrete</a>
<ul class="sub-menu">
	<li id="menu-item-261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261"><a href="https://www.aggregateresearch.com/news/category/concrete/mix-design/">Mix Design</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="https://www.aggregateresearch.com/news/category/concrete/cementitious/">Cementitious</a></li>
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="https://www.aggregateresearch.com/news/category/concrete/aggregates-concrete/">Aggregates</a></li>
	<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.aggregateresearch.com/news/category/concrete/admixtures/">Admixtures</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263"><a href="https://www.aggregateresearch.com/news/category/concrete/research-and-testing/">Research and Testing</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.aggregateresearch.com/news/category/concrete/pricing/">Pricing</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-264"><a href="https://www.aggregateresearch.com/news/category/asphalt/">Asphalt</a>
<ul class="sub-menu">
	<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="https://www.aggregateresearch.com/news/category/asphalt/mix-design-asphalt/">Mix Design</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270"><a href="https://www.aggregateresearch.com/news/category/asphalt/quality/">Quality</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="https://www.aggregateresearch.com/news/category/asphalt/binders/">Binders</a></li>
	<li id="menu-item-265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265"><a href="https://www.aggregateresearch.com/news/category/asphalt/admixtures-asphalt/">Admixtures</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="https://www.aggregateresearch.com/news/category/asphalt/placement/">Placement</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://www.aggregateresearch.com/news/category/asphalt/researchtesting/">Research / Testing</a></li>
	<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269"><a href="https://www.aggregateresearch.com/news/category/asphalt/pricing-asphalt/">Pricing</a></li>
</ul>
</li>
<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-272"><a href="https://www.aggregateresearch.com/news/category/cement/">Cement</a>
<ul class="sub-menu">
	<li id="menu-item-273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273"><a href="https://www.aggregateresearch.com/news/category/cement/clinker/">Clinker</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.aggregateresearch.com/news/category/cement/flyash/">FlyAsh</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.aggregateresearch.com/news/category/cement/fuels/">Fuels</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.aggregateresearch.com/news/category/cement/kilns/">Kilns</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.aggregateresearch.com/news/category/cement/pozzolans/">Pozzolans</a></li>
	<li id="menu-item-278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-278"><a href="https://www.aggregateresearch.com/news/category/cement/pricing-cement/">Pricing</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="https://www.aggregateresearch.com/news/category/cement/quality-cement/">Quality</a></li>
	<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://www.aggregateresearch.com/news/category/cement/slag/">Slag</a></li>
</ul>
</li>
<li id="menu-item-6388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6388"><a href="https://www.aggregateresearch.com/news/category/environment/">Environment</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.aggregateresearch.com/news/category/legislation/">Legislation</a>
<ul class="sub-menu">
	<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://www.aggregateresearch.com/news/category/legislation/health-and-safety/">Health and Safety</a></li>
	<li id="menu-item-284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-284"><a href="https://www.aggregateresearch.com/news/category/legislation/permitting/">Permitting</a></li>
</ul>
</li>
<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-285"><a href="https://www.aggregateresearch.com/news/category/plant/">Plant</a>
<ul class="sub-menu">
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="https://www.aggregateresearch.com/news/category/plant/crushing/">Crushing</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a href="https://www.aggregateresearch.com/news/category/plant/screening/">Screening</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href="https://www.aggregateresearch.com/news/category/plant/washing/">Washing</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://www.aggregateresearch.com/news/category/plant/loading/">Loading</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="https://www.aggregateresearch.com/news/category/plant/pumping/">Pumping</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://www.aggregateresearch.com/news/category/plant/placement-plant/">Placement</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.aggregateresearch.com/news/category/plant/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2029"><a href="https://www.aggregateresearch.com/news/category/technology/">Technology</a></li>
<li id="menu-item-2021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2021"><a href="https://www.aggregateresearch.com/news/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://www.aggregateresearch.com/news/category/business/mergers-and-acquisitions/">Mergers and Acquisitions</a></li>
	<li id="menu-item-2023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2023"><a href="https://www.aggregateresearch.com/news/category/business/company-news/">Company News</a></li>
	<li id="menu-item-2022" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2022"><a href="https://www.aggregateresearch.com/news/category/business/commercial-opportunities/">Commercial Opportunities</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2024"><a href="https://www.aggregateresearch.com/news/category/business/industry-indicators/">Industry Indicators</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://www.aggregateresearch.com/news/category/business/market-reports/">Market Reports</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2027"><a href="https://www.aggregateresearch.com/news/category/contracting/">Contracting</a></li>
</ul></div></div><!--/menu-submenu-container-->
			
			<!--events-->
			<div class="menu-submenu-container clearfix"><div class="menu-site-menu-container"><ul id="menu-site-menu-1" class="menu"><li id="menu-item-425" class="nohighlight menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a href="/events/">Events</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2085"><a href="/events/month/">Calendar</a></li>
<li id="menu-item-2084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2084"><a href="/events/list/">List</a></li>
</ul></div></div><!--/menu-submenu-container-->
			
			<!--jobs-->
			<div class="menu-submenu-container clearfix"></div><!--/menu-submenu-container-->
			
			<!--Resources-->
			<div class="menu-submenu-container clearfix"><div class="menu-site-menu-container"><ul id="menu-site-menu-3" class="menu"><li id="menu-item-625" class="nohighlight menu-item menu-item-type-post_type menu-item-object-page menu-item-625"><a href="https://www.aggregateresearch.com/qanda/">Resources</a></li>
<li id="menu-item-429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-429"><a href="https://www.aggregateresearch.com/qanda/">Aggregates, Concrete &#038; Asphalt Q&#038;A</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://www.aggregateresearch.com/resources/library-articles-and-whitepapers/">White Papers &#038; Downloads</a></li>
<li id="menu-item-647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-647"><a href="https://www.aggregateresearch.com/resources/featured-companies/">Featured Companies</a></li>
</ul></div></div><!--/menu-submenu-container-->
		</nav><!-- #site-navigation -->
		
		
	</header><!-- #masthead -->
	
	<nav class="quick-links row hidden-md hidden-lg">
        <div class="container">
            <h2 class="minor-heading">Popular<i class="arrow">→</i></h2>
            <ul>
                <li><a href="https://www.aggregateresearch.com/news/category/aggregates/">Aggregates</a></li>
                <li><a href="https://www.aggregateresearch.com/news/category/cement/">Cement</a></li>
                <li><a href="https://www.aggregateresearch.com/news/category/concrete/">Concrete</a></li>
            </ul>
        </div>
    </nav>

	<div id="content" class="site-content">


	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
            
            <!-- row-->
            <section class="row category-news-row main-row">
                <div class="container">
					<!-- main left hand col-->
<div class="col-xs-12 hidden-xs hidden-sm visible-block-md col-md-3 left-col">
	<h2 class="section-header-grey">Found in</h2>
		   
	<nav class="section-links">
		<ul>
			<li><a href="https://www.aggregateresearch.com/news/category/aggregates/" alt="View all posts in Aggregates">Aggregates</a></li><li><a href="https://www.aggregateresearch.com/news/category/regions/asia-oceania/" alt="View all posts in Asia, Oceania">Asia, Oceania</a></li><li><a href="https://www.aggregateresearch.com/news/category/asphalt/" alt="View all posts in Asphalt">Asphalt</a></li><li><a href="https://www.aggregateresearch.com/news/category/business/" alt="View all posts in Business">Business</a></li><li><a href="https://www.aggregateresearch.com/news/category/cement/" alt="View all posts in Cement">Cement</a></li><li><a href="https://www.aggregateresearch.com/news/category/business/commercial-opportunities/" alt="View all posts in Commercial Opportunities">Commercial Opportunities</a></li><li><a href="https://www.aggregateresearch.com/news/category/business/company-news/" alt="View all posts in Company News">Company News</a></li><li><a href="https://www.aggregateresearch.com/news/category/concrete/" alt="View all posts in Concrete">Concrete</a></li><li><a href="https://www.aggregateresearch.com/news/category/contracting/" alt="View all posts in Contracting">Contracting</a></li><li><a href="https://www.aggregateresearch.com/news/category/environment/" alt="View all posts in Environment">Environment</a></li><li><a href="https://www.aggregateresearch.com/news/category/regions/europe-middle-east-africa/" alt="View all posts in Europe, Middle East, Africa">Europe, Middle East, Africa</a></li><li><a href="https://www.aggregateresearch.com/news/category/health-safety/" alt="View all posts in Health and safety">Health and safety</a></li><li><a href="https://www.aggregateresearch.com/news/category/business/industry-indicators/" alt="View all posts in Industry Indicators">Industry Indicators</a></li><li><a href="https://www.aggregateresearch.com/news/category/aggregates/mining/" alt="View all posts in Mining">Mining</a></li><li><a href="https://www.aggregateresearch.com/news/category/news/" alt="View all posts in News">News</a></li><li><a href="https://www.aggregateresearch.com/news/category/regions/north-south-america/" alt="View all posts in North &amp; South America">North &amp; South America</a></li><li><a href="https://www.aggregateresearch.com/news/category/plant/" alt="View all posts in Plant">Plant</a></li><li><a href="https://www.aggregateresearch.com/news/category/regions/" alt="View all posts in Regions">Regions</a></li><li><a href="https://www.aggregateresearch.com/news/category/technology/" alt="View all posts in Technology">Technology</a></li>		</ul>
	</nav>
	<br>
		
	<a class="calltoaction-link btn btn-secondary btn-medium" href="https://www.aggregateresearch.com/register/" title="Subscribe">Subscribe</a></div>                    <!-- main news articles -->
                    <div class="col-xs-12 col-md-6 main-col">
                        <!--/row-->
							
                        <article id="post-115171" class="post-115171 post type-post status-publish format-standard hentry category-aggregates category-asia-oceania category-asphalt category-business category-cement category-commercial-opportunities category-company-news category-concrete category-contracting category-environment category-europe-middle-east-africa category-health-safety category-industry-indicators category-mining category-news category-north-south-america category-plant category-regions category-technology tag-air-canons tag-best-practices tag-chutes tag-cone-crusher tag-fall-of-material tag-fatality-alert tag-mine-safety-and-health-administration tag-msha tag-vibrating-shakers">
	<header class="entry-header">
		<h1 class="entry-title">Miner killed while clearing material blockage, says MSHA</h1>		<div class="entry-meta">
						<span class="posted-on"><time class="entry-date published updated" datetime="2020-09-10T07:47:46+00:00">10th September 2020</time></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="https://www.aggregateresearch.com/news/miner-killed-while-clearing-material-blockage-says-msha/"></div><p><strong>A miner was killed while attempting to clear a material blockage, says the <a href="https://www.msha.gov/">Mine Safety and Health Administration</a> (MSHA).</strong></p>
<p>The MSHA says the miner entered the cone crusher to begin work when the material shifted and engulfed him. He was extracted from the crusher and taken to a hospital, where he died the next day, the administration adds.</p>
<p>This is the 13th fatality reported in 2020 and the second classified as fall of material, MSHA concludes.</p>
<p><span style="text-decoration: underline"><strong>Best Practices:</strong> </span></p>
<p>Properly design chutes and crushers to prevent blockages. Install a heavy screen (grizzly) to control the size of material and prevent clogging.</p>
<p>Equip chutes with mechanical devices such as vibrating shakers or air cannons to loosen blockages, or provide other effective means of handling material, so miners are not exposed to entrapment hazards by falling or sliding material.</p>
<p>Establish and discuss policies and procedures for safely clearing crushers.</p>
<p>Train miners to recognise and safely remove all potential hazards before beginning work and when clearing blocked crushers.</p>
<p><a href="https://www.msha.gov/data-reports/fatality-reports/2020/august-18-2020-fatality/fatality-alert">Source</a></p>
<p>&nbsp;</p>
<div class="tptn_counter" id="tptn_counter_115171">(Visited 1 times, 1 visits today)</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.aggregateresearch.com/news/miner-killed-while-clearing-material-blockage-says-msha/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links">Found in <a href="https://www.aggregateresearch.com/news/category/aggregates/" rel="category tag">Aggregates</a>, <a href="https://www.aggregateresearch.com/news/category/regions/asia-oceania/" rel="category tag">Asia, Oceania</a>, <a href="https://www.aggregateresearch.com/news/category/asphalt/" rel="category tag">Asphalt</a>, <a href="https://www.aggregateresearch.com/news/category/business/" rel="category tag">Business</a>, <a href="https://www.aggregateresearch.com/news/category/cement/" rel="category tag">Cement</a>, <a href="https://www.aggregateresearch.com/news/category/business/commercial-opportunities/" rel="category tag">Commercial Opportunities</a>, <a href="https://www.aggregateresearch.com/news/category/business/company-news/" rel="category tag">Company News</a>, <a href="https://www.aggregateresearch.com/news/category/concrete/" rel="category tag">Concrete</a>, <a href="https://www.aggregateresearch.com/news/category/contracting/" rel="category tag">Contracting</a>, <a href="https://www.aggregateresearch.com/news/category/environment/" rel="category tag">Environment</a>, <a href="https://www.aggregateresearch.com/news/category/regions/europe-middle-east-africa/" rel="category tag">Europe, Middle East, Africa</a>, <a href="https://www.aggregateresearch.com/news/category/health-safety/" rel="category tag">Health and safety</a>, <a href="https://www.aggregateresearch.com/news/category/business/industry-indicators/" rel="category tag">Industry Indicators</a>, <a href="https://www.aggregateresearch.com/news/category/aggregates/mining/" rel="category tag">Mining</a>, <a href="https://www.aggregateresearch.com/news/category/news/" rel="category tag">News</a>, <a href="https://www.aggregateresearch.com/news/category/regions/north-south-america/" rel="category tag">North &amp; South America</a>, <a href="https://www.aggregateresearch.com/news/category/plant/" rel="category tag">Plant</a>, <a href="https://www.aggregateresearch.com/news/category/regions/" rel="category tag">Regions</a>, <a href="https://www.aggregateresearch.com/news/category/technology/" rel="category tag">Technology</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
							<nav class="navigation post-navigation" role="navigation">
								<h2 class="screen-reader-text">Post navigation</h2>
								<div class="nav-links">
									<div class="nav-previous"><span class="nav">Previous: </span><a href="https://www.aggregateresearch.com/news/kespry-aids-bards-inventory-management-and-mine-planning/" rel="prev">Kespry aids Bard&#8217;s inventory management and mine planning</a></div>
									<div class="nav-next"></div>
								</div>
							</nav>			
						                        
                    </div>
                    <!--/ main-col-->
                    
                    <!--top side column-->
<aside class="col-xs-12 col-md-3 ad-col">
	
		
	 <div class="social-follow">
		<h2 class="minor-heading">Follow us</h2>
	   <ul>
			<li><a class="twitter" href="https://twitter.com/agg_research" target="_blank">Follow us on Twitter</a></li>
			<li><a class="linkedin" href="https://uk.linkedin.com/company/route-one-publishing-ltd" target="_blank">Follow us LinkedIn</a></li>
			<li><a class="rss" href="/about-rss/">Get RSS feed</a></li>
			<li><a class="email" href="/register/">Subscribe to email news</a></li>
		</ul>
		<span class="clearfix"></span>
	</div>	

	<div class="ad-slot">
		<!--DFP code here, replace image-->
		
<!-- /59159944/ARI_RHSSidebar_1_Allpages_300x250 -->
<div id='div-gpt-ad-1452692238428-7' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452692238428-7'); });

</script>
</div>
	</div>

	<div class="ad-slot">
		<h3 class="minor-heading">Featured company</h3>
		
<!-- /59159944/ARI_RHSSidebar_FeaturedCo_AllPages_300x250 -->
<div id='div-gpt-ad-1452692238428-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452692238428-9'); });
</script>
</div>
	</div>
    
	

</aside>            
                </div>
            </section>
            
            <!-- promotion - contrast row-->
<aside class="row ad-main-row contrast-row">
	<div class="container ad-main-container">
		<!--<h2 class="hidden-xs hidden-sm visible-md-block visible-lg-block minor-heading">Advert</h2>-->
		<div class="ad-slot col-xs-12">
			
<!-- /59159944/ARI_Large_Centre_Allpages_970x250 -->
<div id='div-gpt-ad-1452692238428-11'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452692238428-11'); });
</script>
</div>
		</div>
	</div>
</aside>
<!--/promotion-->
			
            <section class="row category-news-row content-row rp4wp-related-posts rp4wp-related-">
	<div class="container">
		
		<div class="col-xs-12 col-sm-12 col-md-3 left-row">
	<h2 class="section-header">Related</h2></div>
 
<!--column-->
<div class="col-xs-12  col-sm-12 col-md-6 content-col">
	                         <!--POST-->
                        <article id="" class="post-1 post type-post status-publish format-standard hentry category-uncategorised">
                            <header class="entry-header">
									<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><h2 class="entry-title"><a href="https://www.aggregateresearch.com/news/msha-issues-accident-alert-after-miner-recieves-burns-at-cement-plant/">Miner receives burns at cement says, says MSHA</a></h2></div>                            </header><!-- .entry-header -->                           
                        </article>                         <!--POST-->
                        <article id="" class="post-1 post type-post status-publish format-standard hentry category-uncategorised">
                            <header class="entry-header">
									<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><h2 class="entry-title"><a href="https://www.aggregateresearch.com/news/miner-dies-after-being-struck-by-steel-plate-says-msha/">Miner dies after being struck by steel plate, says MSHA</a></h2></div>                            </header><!-- .entry-header -->                           
                        </article>                         <!--POST-->
                        <article id="" class="post-1 post type-post status-publish format-standard hentry category-uncategorised">
                            <header class="entry-header">
									<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><h2 class="entry-title"><a href="https://www.aggregateresearch.com/news/msha-miner-receives-significant-burns/">MSHA: Miner receives significant burns while lighting a gas-fired kiln</a></h2></div>                            </header><!-- .entry-header -->                           
                        </article>                         <!--POST-->
                        <article id="" class="post-1 post type-post status-publish format-standard hentry category-uncategorised">
                            <header class="entry-header">
									<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><h2 class="entry-title"><a href="https://www.aggregateresearch.com/news/miner-dies-after-catcheing-arm-in-stacker-conveyor-belt-msha-says/">Miner dies after catcheing arm in stacker conveyor belt, MSHA says</a></h2></div>                            </header><!-- .entry-header -->                           
                        </article>                         <!--POST-->
                        <article id="" class="post-1 post type-post status-publish format-standard hentry category-uncategorised">
                            <header class="entry-header">
									<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><h2 class="entry-title"><a href="https://www.aggregateresearch.com/news/msha-miner-suffers-severe-concussion-during-boulder-breaking-operation/">MSHA: miner suffers severe concussion during boulder breaking operation</a></h2></div>                            </header><!-- .entry-header -->                           
                        </article>                         <!--POST-->
                        <article id="" class="post-1 post type-post status-publish format-standard hentry category-uncategorised">
                            <header class="entry-header">
									<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><h2 class="entry-title"><a href="https://www.aggregateresearch.com/news/msha-miner-fatally-injured-trying-stop-runaway-railcars/">MSHA: Miner fatally injured while trying to stop runaway railcars</a></h2></div>                            </header><!-- .entry-header -->                           
                        </article>                         <!--POST-->
                        <article id="" class="post-1 post type-post status-publish format-standard hentry category-uncategorised">
                            <header class="entry-header">
									<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><h2 class="entry-title"><a href="https://www.aggregateresearch.com/news/msha-miner-pinned-hour-clearing-jammed-primary-crusher/">MSHA: miner pinned for an hour while clearing jammed primary crusher</a></h2></div>                            </header><!-- .entry-header -->                           
                        </article>                         <!--POST-->
                        <article id="" class="post-1 post type-post status-publish format-standard hentry category-uncategorised">
                            <header class="entry-header">
									<div class="rp4wp_component rp4wp_component_title rp4wp_component_2"><h2 class="entry-title"><a href="https://www.aggregateresearch.com/news/msha-issues-serious-injury-alert-for-miner-operating-a-scraper/">MSHA issues serious injury alert for miner operating a scraper</a></h2></div>                            </header><!-- .entry-header -->                           
                        </article>

	
	
	<a class="calltoaction-link btn btn-secondary-dark btn-small" href="https://www.aggregateresearch.com/all-news/">Read more</a>
	
	
</div>
<!--/ column-->
		<!--DFP ad slots-->
		<aside class="col-xs-12 col-sm-12  col-md-3 ad-col">
			<div class="ad-slot">
				
<!-- /59159944/ARI_RHSSidebar_2_Allpages_300x250 -->
<div id='div-gpt-ad-1452692238428-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452692238428-6'); });
</script>
</div>
			</div>        
			<div class="ad-slot">
				

<!-- /59159944/ARI_RHSSidebar_3_AllPages_300x250 -->
<div id='div-gpt-ad-1452692238428-8' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452692238428-8'); });
</script>
</div>
			</div>
		</aside>
		<!--/DFP ad slots-->
		
	</div>
</section>
            				
            <!--Resources -->
            <section class="row home-news-row content-row get-involved-row">
                <div class="container  inverse">
                    <div class="col-xs-12 col-sm-6  col-md-3 left-row">
                        <h2 class="section-header">Get involved</h2>                               
                    </div>
                     
                    <!--column-->
                    <div class="col-xs-12 col-sm-6  col-md-3 content-col">
						                        <h2 class="section-header-sm"><a href="https://www.aggregateresearch.com/register/">Register</a></h2>
                        <!--POST-->
                        <p>As a member of this site you will be able to receive aggregates news relating only to those categories that are most relevant to you, submit job listings for FREE, post questions in the Q&amp;A, and more.</p>
                       
                        <a class="calltoaction-link btn btn-secondary-inverse active btn-small" href="https://www.aggregateresearch.com/register/">Register Now</a>
                        
                    </div>
                    <!--/ column-->
                 
                    <!--column-->
                    <div class="col-xs-12 col-sm-6  col-md-3 content-col">
						                        <h2 class="section-header-sm"><a href="https://www.aggregateresearch.com/enquiries/">Feature your company</a></h2>
                        <!--POST-->
                        <p>The Feature Your Company listing is your custom-made (by us) profile page that allows you to add any of the following content: text, videos, links, images. The page will also be listed on the Featured Company landing page. Over 560 unique aggregates users visit the site per day! Complete the enquiry form now to contact us.</p>
                       
                        <a class="calltoaction-link btn btn-secondary-inverse btn-small" href="https://www.aggregateresearch.com/enquiries/">Contact us</a>
                        
                    </div>
                    <!--/ column-->
                    
                    
                    <!--column-->
                    <div class="col-xs-12 col-sm-6  col-md-3 content-col">
						                        <h2 class="section-header-sm"><a href="https://www.aggregateresearch.com/jobs-rss/job-vacancies/">Jobs</a></h2>
                        <!--POST-->
                        <p>Are you looking for an aggregate related job? Click here to see our jobs listing supplied by industry experts United Employment.</p>
                       
                        <a class="calltoaction-link btn btn-secondary-inverse btn-small" href="https://www.aggregateresearch.com/jobs-rss/job-vacancies/">See Jobs</a>
                        
                    </div>
                    <!--/ column-->
                    
                </div><!--/container-->
            </section><!--/Resources-->
            			            
            <!--Advertise -->
            <section class="row content-row all-advertise-row">
                <div class="container">
                
                    <div class="col-xs-12 col-sm-12  col-md-3 left-row">
                        <h2 class="section-header-dark">Advertise</h2>                               
                    </div>
                     
                    <!--column-->
                    <div class="col-xs-12 col-sm-8  col-md-6 content-col">
                        <p>Reach thousands of budget holders and decision makers by promoting your company on the longest established aggregate website in the US &amp; Canada. Or advertise in our emails which are sent to opted-in subscribers according to their chosen categories. All advertising will display correctly on tablets and mobiles as this site is responsive.</p>
                  </div>
                    <!--/ column-->
                                        
                    <!--column-->
                    <div class="col-xs-12 col-sm-4  col-md-3 content-col">
                           <a class="calltoaction-link btn btn-secondary btn-medium" href="https://www.aggregateresearch.com/advertise/media-pack/">Advertising options</a>
                    </div>
                    <!--/ column-->
                    
                </div><!--/container-->
            </section><!--/Advertise-->           
		</main><!-- #main -->
	</div><!-- #primary -->



	</div><!-- #content -->


	</div><!-- #content -->

<footer id="colophon" class="site-footer row" role="contentinfo">
        
		<div class="menu-footer-menu-container container">
            <div class="col-sm-4 col-md-3">
                 <a href="http://www.ropl.com/media-partners/gcma/" target="_blank" class="gcma-link"><img src="https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/images/gcma.png" alt="Global Construction Media Alliance - GCMA"></a>
 
            </div>
            <div class="col-sm-4 col-md-3 contact">
                <h2 class="section-header">Contact</h2>
                <h3>Route One Publishing Ltd</h3>
                <p>
                    <a href="mailto:info@ropl.com">info@ropl.com</a>
                    <br>
                    <a href="http://www.ropl.com" target="_blank">www.ropl.com</a>
                    <br>Tel +44(0)1322 612 055     
                    <br>Fax +44(0)1322 788 063
                </p>
				
                <br>
                <a class="calltoaction-link btn btn-secondary-inverse btn-medium" href="https://www.aggregateresearch.com/enquiries/">Enquiry form</a>
                <br><br> <p class="copyright"><br>&copy; 2020 Route One Publishing Ltd <br>All rights reserved<br><a href="http://www.tamesisdigital.com" target="_blank" rel="designer">Site by Tamesis Digital</a></p>
				<br>
            </div>
            <div class="col-sm-4 col-md-3 sitemap">
                <h2 class="section-header">Sitemap</h2>
                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-306"><a href="https://www.aggregateresearch.com/all-news/">All News</a>
<ul class="sub-menu">
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-308"><a href="https://www.aggregateresearch.com/news/category/aggregates/">Aggregates</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311"><a href="https://www.aggregateresearch.com/news/category/concrete/">Concrete</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-309"><a href="https://www.aggregateresearch.com/news/category/asphalt/">Asphalt</a></li>
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-310"><a href="https://www.aggregateresearch.com/news/category/cement/">Cement</a></li>
	<li id="menu-item-6389" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6389"><a href="https://www.aggregateresearch.com/news/category/environment/">Environment</a></li>
	<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.aggregateresearch.com/news/category/legislation/">Legislation</a></li>
	<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-314"><a href="https://www.aggregateresearch.com/news/category/plant/">Plant</a></li>
	<li id="menu-item-6392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6392"><a href="https://www.aggregateresearch.com/news/category/technology/">Technology</a></li>
	<li id="menu-item-6390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6390"><a href="https://www.aggregateresearch.com/news/category/business/">Business</a></li>
	<li id="menu-item-6391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6391"><a href="https://www.aggregateresearch.com/news/category/contracting/">Contracting</a></li>
</ul>
</li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/events/">Events</a></li>
<li id="menu-item-98384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98384"><a href="/jobs/">Jobs</a></li>
<li id="menu-item-98536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98536"><a href="https://www.aggregateresearch.com/qanda/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://www.aggregateresearch.com/qanda/">Aggregate, Concrete and Asphalt Q&#038;A</a></li>
	<li id="menu-item-2097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2097"><a href="https://www.aggregateresearch.com/resources/library-articles-and-whitepapers/">White Papers &#038; Downloads</a></li>
	<li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://www.aggregateresearch.com/resources/featured-companies/">Featured Companies</a></li>
</ul>
</li>
<li id="menu-item-6655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6655"><a href="https://www.aggregateresearch.com/enquiries/">Contact</a></li>
<li id="menu-item-638" class="red menu-item menu-item-type-post_type menu-item-object-page menu-item-638"><a href="https://www.aggregateresearch.com/register/">Register</a></li>
<li id="menu-item-639" class="red menu-item menu-item-type-post_type menu-item-object-page menu-item-639"><a href="https://www.aggregateresearch.com/register/login/">Login</a></li>
<li id="menu-item-637" class="red menu-item menu-item-type-post_type menu-item-object-page menu-item-637"><a href="https://www.aggregateresearch.com/advertise/">Advertise</a></li>
<li id="menu-item-7029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7029"><a href="https://www.aggregateresearch.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-7030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7030"><a href="https://www.aggregateresearch.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>            </div>
        </div>		
        
        
        <div class="site-info row">
            <div class="container">
               
            </div>
        </div>
        <!-- .site-info -->
	</footer>

</div><!-- #page -->


<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/js/skip-link-focus-fix.js?ver=20130115'></script>
<div class="mq-check"><span></span></div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"93a4e99083","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-content/themes/aggregateresearch/js/custom-jquery-footer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.aggregateresearch.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.aggregateresearch.com @ 2020-09-10 07:48:00 by W3 Total Cache
-->